iPhone 4sでSnapLiteを使えるか、実際に試してみましたよ!

僕は現在iPhone 5Sを使っていますが、iPhone 4sもサブ機として使っています。

昨日から使い始めたSnapLiteは、iPhone 5/5S/5C専用、対応OSはiOS 6となっています。iPhone 4s以前の機種でどうなるかについては記載されていないのですが、実際のところiPhone 4sでも使えるのか使えないのか試してみました。

ちなみに、購入レポートはこちらです。

続きを読む